Home
Belépés : RSS : Twitter : Facebook

Bash sebezhetőség, új verzió

Kedves OpenLAB felhasználók!

Bizonyára ti is értesültetek a legújabb bash sebezhetőségről, amelyet kihasználva a támadó manipulálhatja a környezeti változókat, és így károkat okozhat az aktuális szerveren.
bővebben: http://www.hwsw.hu/hirek/52910/bash-unix-linux-shellshock-sebezhetoseg-biztonsag.html  A jó hír azonban hogy megjelent hozzá a frissítés,és ezt kihasználva mi is integráltuk a rendszerünkbe tehát az új verzió (3.X.X) már tartalmazza a hibajavítást.

Akik még az OpenSuSe 12.2 -es alapokra építkező OpenLAB kiszolgálót használják (1.X.X) azok számára is elérhető a frissítés, ehhez segítséget nyújt a rendszergazdai dokumentáció ide vonatkozó része.

Üdvözlettel,
HUEDU OpenLAB fejlesztőcsapata

Várjuk véleményed